Downgrading the modelviewer

Saturday, May 30, 2015 by spiralspy

It looks like the last patch somehow broke SpiralSpy v1.5 and I have no clue what exactly went bust. Curiously, the 1.4 version still works, but naturally it cannot open all models (after all, that was the reason for releasing v1.5 to begin with). So till I can figure out what’s wrong and fix it, I’ll put the old version back on the download page.